Installed Active Agent for Outlook 2010, but no toolbar

Posted: Friday, October 26, 2012 1:19 PM Quote

I Installed Active Agent for Outlook 2010, but no toolbar appears in Outlook.I downloaded the trial veersion

Posted: Friday, October 26, 2012 1:23 PM Quote

espann@zswgroup.com:

 

I Installed Active Agent for Outlook 2010, but no toolbar appears in Outlook.I downloaded the trial version

Also when I try to enable REMScore.dll from C:\Program Files (x86)\AAOutlook\REMScore.dll and the error message is "REMScore.dll is not a valid Office Add-in"
 

 

Posted: Wednesday, November 14, 2012 11:59 AM Quote

Have you received any response from Sonoma on this topic?

Greg Werner
RE/MAX of Reading
610-670-2770. Office
610-685-3120. Direct
610-685-4120. e-Fax
610-781-9055. Mobile
gwerner@goberkscounty.com. Email
www.GreggWerner.com.  Website
Posted: Wednesday, November 14, 2012 9:07 PM Quote

No, after reading previous posts from others here, i saw they were not getting responses from Sonoma; I don't know if Sonoma even supports this anymore

Posted: Thursday, December 20, 2012 3:25 PM Quote

 Sorry for the lack of response guys, no excuses - just dropped the ball.

If you are running a Windows version of Outlook that is 2003-10 and getting that message it may be the file(s) have become corrupt.  Please try to re-download using the trial link (from the product page) and reinstall. 

Posted: Thursday, December 20, 2012 3:37 PM Quote

<p>It turns out that the issue is the version of Outlook 2010 not the version of Windows 7 we are running, 32bit vs 64bit. I have been running Office 2010 64bit, so when I switched to Office 2010 32bit the Active Agent for Outlook does now install. Not sure if I want to switch to Office 32bit permanently from 64bit, but I do want to evaluate Active Agent some more. Still would be better if it was compatible with 64 bit Outlook</p>

Posted: Monday, December 24, 2012 10:58 AM Quote

That makes sense.  We only support Office 32 bit edition at this point.