Toolbar is missing and add in is enabled.

Posted: Wednesday, November 2, 2011 2:59 PM Quote

just moved over to Outlook 2010, installed AA and now i can not find the toolbar.

Posted: Thursday, November 3, 2011 11:52 AM Quote

When you moved over to Outlook 2010 did you reinstall AAO?  Also, what version (how old) is the version that you are running?

Posted: Thursday, November 3, 2011 1:25 PM Quote

Yes, i installed it with the link on the site under trial version. This is what i was instructed to do.  I also unistalled it and then re-installed it after noticing that the tool bar was missing. how do i tell what version i have (rememebr no tool bar so how do i check for this?).

Posted: Friday, November 4, 2011 11:38 AM Quote

Can you please post your configuration info.

Version of Windows, including 32 or 64 bit

Version of Office, including 32/64 bit

Date on the c:\program files\aaoutlook\remscore.dll file.  If you are running x64 version of windows it will be in the c:\program files (x86)\aaoutlook folder.

Posted: Friday, November 4, 2011 4:21 PM Quote

Windows 7 Professional 32 bit

Office professional Plus 2010, 32 bit

 

Remscore date is 3/2/2011

Posted: Saturday, November 5, 2011 8:56 AM Quote

What you listed looks correct.  Have you gone into the disabled items and double checked that it is not disabled.  Disabled items is under Home-Options-COM Add-ins, then select diabled items under the manage section at the bottom.

Posted: Monday, November 7, 2011 9:30 AM Quote

 Yes, that's the first thing i checked.  "TOOLBAR IS MISSING AND ADD IN IS ENABLED."

 

 

Posted: Monday, November 7, 2011 10:44 PM Quote

If the add-in is not disabled, then please check the following.

1) go to the manage add-ins and select teh REMSCore.dll add-in.  In the description does it indicate that any error has occured?

2) If you right click on your toolbar area you should get a list of toolbars, is it listed and not checked?

3) If you go to teh list of add-ins (from step one) do you see REMSCore at all?